Gravitydance

ཞིབ་བརྗོད།

Provides a Breakdance element for your Gravity Forms.

Limitations

Please be aware of the following known limitations:

  • Some forms will not display in the builder due to JS dependencies we currently cannot reliably call with Element Studio
  • Enhanced Select (Dropdown with Enhanced User Interface enabled) will show standard select styling in the builder, as GF does not load the enhanced UI in the builder with the scripts not fully loaded as referenced above

སྒྲིག་འཇུག

Automatic installation

  1. Search for “Gravitydance” in the Plugin Repository from the Plugins > Add New screen

Manual installation

  1. Unzip the plugin archive on your computer
  2. Upload gravitydance directory to your /wp-content/plugins/ directory
  3. Activate the plugin through the Plugins menu in WordPress

FAQ

What plugins do I need?

གདེང་འཇོག

There are no reviews for this plugin.

བྱས་རྗེས་འཇོག་མཁན། & གསར་འབྱེད་པ།

“Gravitydance” is open source software. The following people have contributed to this plugin.

བྱས་རྗེས་འཇོག་མཁན།

“Gravitydance” has been translated into 1 locale. Thank you to the translators for their contributions.

ཁྱེད་ཀྱི་སྐད་ཡིག་ནང་ལ་ “Gravitydance” ཡིག་སྒྱུར་བྱོས།

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

དག་བཅོས་ཉིན་ཐོ།

[1.0.4] – 2024-03-04

Fixed

  • Improve handling when BD or GF not active

[1.0.3] – 2024-03-04

Security

  • Improve escaping in SSR file

[1.0.2] – 2024-01-24

Security

  • Implement Plugin Repository security requirements

[1.0.1] – 2024-01-03

Added

  • Allow customization of builder label
  • Add support for Enhanced Select

[1.0.0] – 2024-01-02

Initial release.