This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Mystical Companion

ཞིབ་བརྗོད།

Mystical Companion is a companion plugin for the themes from MysticalThemes. The plugin contains some elementor elements and meta options for configuring theme.

སྒྲིག་འཇུག

Minimum Requirements

  • WordPress 4.7 or greater
  • PHP version 5.4 or greater
  • MySQL version 5.0 or greater

We recommend your host supports:

  • PHP version 7.0 or greater
  • MySQL version 5.6 or greater
  • WordPress Memory limit of 64 MB or greater (128 MB or higher is preferred)

Installation

  1. Make sure you have installed and activated the ‘Elementor’ plugin before installing the plugin then,
  2. Install using the WordPress built-in Plugin installer, or Extract the zip file and drop the contents in the wp-content/plugins/ directory of your WordPress installation.
  3. Activate the plugin through the ‘Plugins’ menu in WordPress.
  4. Go to Pages > Add New
  5. Press the ‘Edit with Elementor’ button.
  6. Now you can drag and drop widgets under Mystical Elements from the left panel onto the content area, as well as add new sections and columns that make up the page structure.

གདེང་འཇོག

2022 ལོའི་ཟླ 4 ཚེས 27 ཉིན།
Not with Elementor. It keeps on rotating the loader at left frame of Elementor. Thus it don’t load at all. It should be fixed.. Theme is working with latest wordpress but not this plugin. It should be fixed to work with Elementor. I think minimal update is required. Please, do the needful.
གདེང་འཇོག 1 ཡོངས་སུ་ཀློག

བྱས་རྗེས་འཇོག་མཁན། & གསར་འབྱེད་པ།

“Mystical Companion” is open source software. The following people have contributed to this plugin.

བྱས་རྗེས་འཇོག་མཁན།

དག་བཅོས་ཉིན་ཐོ།

1.0.1 – 2019-11-17

  • Fixed design issue with room carousel

1.0.0 – 2019-08-04

  • Initial Public Release